توقّف دعم منصة Steam لإصدارات «ماك أو إس» القديمة

أعلنت شركة «فالف» الأميركية أن منصة الألعاب Steam لن تدعم إصدارات «ماك أو إس» القديمة اعتباراً من أول يناير المقبل.

وبيّنت الشركة أن منصة ألعاب الفيديو الشهيرة ستدعم حواسيب «أبل» بدءاً من الإصدار 10.11 (El Capitan)، بينما لن يتم دعم الإصدارات السابقة، بما في ذلك الإصدار 10.10 (Yosemite).

وأشارت «فالف» إلى أنه حتى حلول الموعد المعلن عنه، سيعمل برنامج Steam مع الإصدارات القديمة، لكن سيتم تعطيل بعض الوظائف مثل وظيفة دردشة Steam الجديدة.

وأوضحت الشركة الأميركية أن هذا الإجراء يرجع إلى وجود ثغرة أمنية في إصدارات «ماك أو إس» القديمة.

يشار إلى أن الإصدار الحالي من منصة Steam يدعم نظام «ماك أو إس 10.7» (Lion)، الذي ظهر في عام 2007.

 

طباعة